Перейти к содержимому


Фотография

IPTV Часть 3


  • Закрытая тема Тема закрыта
Сообщений в теме: 254

#21 Крендель

Крендель

    Участник

  • Пользователи
  • PipPip
  • 55 сообщений
  • Пол:Мужчина
  • Город:Печатники
  • Провайдер:Парапланеризм

Отправлено 18 января 2015 - 17:20

Только у меня одного постоянно слетает вещание. То есть смотришь канал, через какое-то время коннект обрывается и перескакивает на следующий по плейлисту канал. Linux Mint+VLC через роутер. Такой глюк появился сравнительно недавно.
Обрывается MAN(vlan1) до нуля на 5 секунд.
Не доверяю власть имущим.
www.paraplan.ru

#22 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 19 января 2015 - 12:00

Только у меня одного постоянно слетает вещание. То есть смотришь канал, через какое-то время коннект обрывается и перескакивает на следующий по плейлисту канал. Linux Mint+VLC через роутер. Такой глюк появился сравнительно недавно.
Обрывается MAN(vlan1) до нуля на 5 секунд.

Такой проблемы не наблюдаю. Конечно было бы неплохо проверить мимо роутера, и на другом устройстве.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#23 cobra777

cobra777

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 20 января 2015 - 13:37

Удалил,все равно не работает...

#24 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 20 января 2015 - 18:18

Удалил,все равно не работает...

Не работает что ? Какой номер договора ? Удалили что ?
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#25 Ron7

Ron7

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 21 января 2015 - 20:39

Добрый вечер
1)Номер договора: 91/4376
2)VPN соединение
3)операционная система: Windows 8
4)До технических работ 07.11.2014 все работало нормально; после их прекращения, заработало несколько каналов, а последний месяц не работает ни один канал

#26 Крендель

Крендель

    Участник

  • Пользователи
  • PipPip
  • 55 сообщений
  • Пол:Мужчина
  • Город:Печатники
  • Провайдер:Парапланеризм

Отправлено 22 января 2015 - 00:02

Такой проблемы не наблюдаю. Конечно было бы неплохо проверить мимо роутера, и на другом устройстве.

Мимо роутера не проверял, но принес второй роутер. На втором роутере (TP-link 842) наблюдал туже проблему. Обрыв соединения при просмотре IPTV. Настройку роутера производил по рекомендации на сайте.
При прослушивания internet радио таких проблем не наблюдаю.
Договор 1/7204
Не доверяю власть имущим.
www.paraplan.ru

#27 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 22 января 2015 - 13:00

Мимо роутера не проверял, но принес второй роутер. На втором роутере (TP-link 842) наблюдал туже проблему. Обрыв соединения при просмотре IPTV. Настройку роутера производил по рекомендации на сайте.
При прослушивания internet радио таких проблем не наблюдаю.
Договор 1/7204

Интернет радио работает по другой технологии передачи данных, поэтому нельзя их сравнивать. Явно проблема в прохождение мультикаста. Тут много есть вариантов, поэтому и просил настроить напрямую. Возможно нужно увеличить кеш в vlc. Конечно я могу предположить именно в Вашем случае проблему - попробую снять загрузку с порта. Провалы постоянны, или все же например там вечером ? И еще - обрыв именно тв или и интернет тоже рвется ? И было бы неплохо сделать замер пингов до www.koptevo.net -t -l 5000 в момент просмотра тв.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#28 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 22 января 2015 - 13:41

Добрый вечер
1)Номер договора: 91/4376
2)VPN соединение
3)операционная система: Windows 8
4)До технических работ 07.11.2014 все работало нормально; после их прекращения, заработало несколько каналов, а последний месяц не работает ни один канал

Можно попробовать. Должно работать.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#29 Ron7

Ron7

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 22 января 2015 - 13:57

Можно попробовать. Должно работать.

заработало. но только 5 каналов

#30 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 22 января 2015 - 14:07

заработало. но только 5 каналов

Да действительно была проблема - нашел. Еще раз пробуем.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#31 Ron7

Ron7

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 22 января 2015 - 14:10

Да действительно была проблема - нашел. Еще раз пробуем.

все заработало. спасибо большое за помощь

#32 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 22 января 2015 - 14:12

все заработало. спасибо большое за помощь

Отлично - пользуйтесь.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#33 WhiteSokol

WhiteSokol

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 27 января 2015 - 01:58

Здравствуйте.
Номер договора 91/1414
Роутер ASUS RT-n16 (Ethernet, wi-fi) (официальная прошивка 3.0.0.4.376.3754)
Windows 7, Android

Год назад настраивал IP-TV все работало. Потом долго не пользовался. Недавно поменял роутер (модель таже) и решил настроить ip-tv.
Настроил ip-tv по инструкции c сайта (в роутере включен мультикаст, IGMP Proxy, прописаны маршруты...), но ip-tv не работает (никакого отклика каналов ни в IP-TV Player, ни в VLC)
На планшете через программу MX Player пишет "Не удается воспроизвести ссылку"

Подскажите в чем может быть проблема и куда "копать"?
Заранее спасибо.

#34 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 27 января 2015 - 15:41

Здравствуйте.
Номер договора 91/1414
Роутер ASUS RT-n16 (Ethernet, wi-fi) (официальная прошивка 3.0.0.4.376.3754)
Windows 7, Android

Год назад настраивал IP-TV все работало. Потом долго не пользовался. Недавно поменял роутер (модель таже) и решил настроить ip-tv.
Настроил ip-tv по инструкции c сайта (в роутере включен мультикаст, IGMP Proxy, прописаны маршруты...), но ip-tv не работает (никакого отклика каналов ни в IP-TV Player, ни в VLC)
На планшете через программу MX Player пишет "Не удается воспроизвести ссылку"

Подскажите в чем может быть проблема и куда "копать"?
Заранее спасибо.

Поправил - пробуем. Возможно была проблема.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#35 WhiteSokol

WhiteSokol

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 27 января 2015 - 19:56

Заработало. Спасибо большое.

#36 Рыжик

Рыжик

    Новичок

  • Пользователи
  • Pip
  • 12 сообщений
  • Пол:Мужчина

Отправлено 28 января 2015 - 12:11

1. Номер договора
9/8213
2. Роутер (если есть) модель и вид соединения с конечным устройством (например wifi)
Mikrotic rb951g-2hnd c последними прошивками. Настраивался в офисе коптево.нет. соединение провод и беспровод.
3. Операционная система (xp,vista,7,8,10)
клиенты компьютер на win8 по проводу и WIFI, комп на XP по проводу - ip-tv player последний
приставка iconbit hds5l.
4. Суть проблемы
все работало еще в конце октября, точно не помню когда перестало работать, но в середине декабря точно не работало ни одно из устройств.
обновляется телепрограмма, ни звука ни изображения нет.
грешил на роутер (после обновления прошивки), вчера подключал комп на win8 напрямую к провайдеру - результата нет.

#37 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 29 января 2015 - 17:51

1. Номер договора
9/8213
2. Роутер (если есть) модель и вид соединения с конечным устройством (например wifi)
Mikrotic rb951g-2hnd c последними прошивками. Настраивался в офисе коптево.нет. соединение провод и беспровод.
3. Операционная система (xp,vista,7,8,10)
клиенты компьютер на win8 по проводу и WIFI, комп на XP по проводу - ip-tv player последний
приставка iconbit hds5l.
4. Суть проблемы
все работало еще в конце октября, точно не помню когда перестало работать, но в середине декабря точно не работало ни одно из устройств.
обновляется телепрограмма, ни звука ни изображения нет.
грешил на роутер (после обновления прошивки), вчера подключал комп на win8 напрямую к провайдеру - результата нет.

В Вашем случае действительно имеет место быть проблема. Пока будем решать - дал другой плей лист с IGMPproxy. Ответил в ЛС.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#38 Zdnvue

Zdnvue

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 31 января 2015 - 09:01

Здравствуйте.
1. 1/1349
2. ZYXEL Keenetic Lite WiFi, Lan
3. Win 7
4. Уже давно, точно не помню когда, перестало работать тв. Сейчас обновляет программу, пишет название телепередач и время показа но картинки и звука нет, настроек роутера не менял. Просто в один прекрасный день перестало работать.

#39 plague

plague

    Активный участник

  • Главные администраторы
  • PipPipPip
  • 2 432 сообщений
  • Пол:Мужчина

Отправлено 31 января 2015 - 18:48

Здравствуйте.
1. 1/1349
2. ZYXEL Keenetic Lite WiFi, Lan
3. Win 7
4. Уже давно, точно не помню когда, перестало работать тв. Сейчас обновляет программу, пишет название телепередач и время показа но картинки и звука нет, настроек роутера не менял. Просто в один прекрасный день перестало работать.

Если на роутере все настроено правильно, то должно сейчас работать.
---------------------------------------------------------------------
P.S. Если где-то я пропустил вопрос и не ответил - можно написать мне в ПМ с ссылкой на тему, и Вашим вопросом.

#40 Zdnvue

Zdnvue

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 01 февраля 2015 - 17:16

Если на роутере все настроено правильно, то должно сейчас работать.

Отлично, все заработало. Спасибо!




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных